Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 22, 2024 - 23:00 EST
Scheduled
To: ENGAGE Users, Updates Subscribers, and all Williams Lea Managers From: Jose Martinez, Global Infrastructure Service Delivery Director
The Infrastructure Team will be conducting routine maintenance of the ENGAGE Workflow and Analytics platform on December 23.
Why is it happening? Maintenance works are critical to ensure optimal system performance and to check that requisite patches are applied and operating correctly. A maintenance schedule is therefore in place for the ENGAGE Platform and routine works are undertaken regularly.
When are these works taking place? On this occasion, maintenance works will take approximately 6 hours over the following times:
Time Zone: From: Date: Until: Date: United States (PST) 8.00 pm December 22 2.00 am December 23 United States (CST) 10.00 pm December 22 4.00 am December 23 United States (EST) 11.00 pm December 22 5.00 am December 23 United Kingdom (GMT) 4.00 am December 23 10.00 am December 23 India (IST) 9.30 am December 23 3.30 pm December 23 Hong Kong (HKT) 12.00 pm December 23 6.00 pm December 23 Australia (AEDT) 3.00 pm December 23 9.00 pm December 23
How will I be impacted? ENGAGE will be available throughout the period of works as scheduled, however, users may notice some delays in site performance. If you find that you are experiencing ongoing performance issues during the scheduled works, please consider implementing Business Continuity Plan (BCP) processes. BCP processes typically consist of using blank, physical tickets that are printed off and manually filled in by operators. The data from these tickets is then entered onto the platform once works are complete and normal operations resume.
Thank you for your patience and understanding during this routine maintenance.
Stay updated on releases and maintenance activities by subscribing to the ENGAGE Status page: https://status.wl-engage.com/
Posted Dec 19, 2024 - 13:08 EST
This scheduled maintenance affected: ENGAGE Application, ENGAGE Support Portal, ENGAGE Analytics, Engage Portal (URL: wl-engage.com/Portal) (Service Portal, Analytics), Insights (URL: wl-engage.com/Dashboard) (Dashboard), and Engage Production (URL: wl-engage.com/Production) (API, Production, Quality Assurance).